Cropping Images for Filecards

From JCWiki
(Difference between revisions)
Jump to: navigation, search
(Opening your image)
(Saving the image)
Line 45: Line 45:
 
Once you are done working with your image, you will want to save it to your computer so you can upload it later.  Just like the '''Open''' command, you should find the command to save a file under your image editing application's '''File''' menu.
 
Once you are done working with your image, you will want to save it to your computer so you can upload it later.  Just like the '''Open''' command, you should find the command to save a file under your image editing application's '''File''' menu.
  
===Saving with MyImager===
+
{{MyImager(Saving)}}
* Choose '''File > Save''' from the menu bar.
+
* You will then be given a link and instructions on downloading your new file. You should probably give it a better name that what is provided, but also you should consider keeping the original file intact in case you decide to redo it. It is better to start with the original than this edited image should you wish to try resizing, cropping or optimizing it in the future.
+

Revision as of 11:55, 6 December 2005

This tutorial will show you how to properly resize/crop a filecard image. Examples user MyImager's online photo editing application, but the basic ideas will apply for any program.

Contents

Opening your image

It should go without saying that you must open your image before you can edit it. In 99.99% of image editing programs, you will find this command under the File menu.

Opening your image in MyImager

  • Choose File > Open from the menu bar
  • Locate your file on your drive
  • Click the Upload button

Be aware that MyImager has a 500K filesize limit. If your image is larger than this, you will not be able to open it using MyImager and will need to find another way to edit your file.

Cropping

What you should do for your filecard image is crop the picture to give a "close-up" of the figure, keeping in mind that this close-up needs to be 82 pixels wide by 147 pixels high. This gets rid of extraneous space around the image that really doesn't matter in the final product.

For example, if I start with the following image:

An unedited image of the figure that I'm creating a filecard for.

And crop it to get it into the proper size for the filecard image, I'll wind up with this image:

Properly cropped image for a filecard.


Cropping with MyImager

  • Choose Edit > Crop from the menu bar once you have opened your file (if it isn't already).
  • On the page you get, you will see the image you are editing. Start by clicking the mouse in the upper left corner of an imaginary box that will include the part of the picture you want to keep.
  • Now click the where the lower right corner of your imaginary box would fall, although accuracy will not matter in this case as we will be changing the coordinates for this point in the next step.
  • You will see something like this (but with different numbers) above your picture:

Filecard crop coords1.png

  • What you want to do in this case is change the numbers in the lower boxes so you will wind up cropping the image to the 82 W X 147H dimensions required by the site.
  • Take the number in TR X, add 82 to it and type this number into the BR X field.
  • Take the number in the TR Y place, add 147 to it and type this number into the BR Y field.
  • In the example I'm working though, once completing the last two steps, I have this:

Filecard crop coords2.png

  • Click the Submit button.
  • The page will reload and you will see the newly cropped image. This has not modified the image on your hard drive in any way. The image should now be the proper dimensions for the filecard creator. To be sure, check in the lower left of the work area and you should see the image's current dimensions:

Filecard crop postcrop.png

  • Please remember that you can undo anything by clicking the Undo button:

Myimager undo.png

Saving the image

Once you are done working with your image, you will want to save it to your computer so you can upload it later. Just like the Open command, you should find the command to save a file under your image editing application's File menu.

Saving with MyImager

  • Choose File > Save from the menu bar.
  • You will then be given a link and instructions on downloading your new file. You should probably give it a better name that what is provided, but also you should consider keeping the original file intact in case you decide to redo it. It is better to start with the original than this edited image should you wish to try resizing, cropping or optimizing it in the future.
Personal tools